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SUMMARY:  
Presented here is a set of protocols for the biomechanical and mechanical fatigue testing of 
human red blood cells, using electrodeformation technique. This approach can be used as a 
general mechanical fatigue platform for biological cells in both health and diseases. 
 
ABSTRACT:  
Erythrocytes are known for their remarkable deformability, as they undergo considerable 
deformation repeatedly when passing through the microcirculation. Reduced deformability is 
seen in older erythrocytes. Multiple techniques exist to measure cell deformability but are not 
easily applicable to measure fatigue, the gradual degradation in cell deformability from the cyclic 
loading. We present a protocol to evaluate mechanical degradation in erythrocytes from cyclic 
shear stresses, implemented using amplitude shift keying (ASK) modulated electrodeformation 
in a microfluidic channel. Briefly, the interdigitated electrodes in microfluidic channel are excited 
with low voltage alternating current at radio frequencies using a signal generator. Erythrocytes 
in suspension respond to the electric field and exhibit positive Dielectrophoresis (DEP), which 
moves cells to the electrode edges. Almost promptly, cells are stretched due to the electrical 
forces exerted on the two cell halves, resulting in uniaxial stretching, known as 
electrodeformation. The level of shear stress and the resultant deformation can be easily 
adjusted by changing the amplitude of the excitation wave. This enables quantifications of 
nonlinear deformability of erythrocytes in response to small and large deformations, at high 
throughput. Modifying the excitation wave with ASK strategy induces cyclic electrodeformation 
with programmable loading rate and frequencies, providing a convenient way for 
characterization of erythrocyte fatigue. Our ASK-modulated electrodeformation approach 
enabled for the first time a direct measurement of erythrocyte fatigue from cyclic loading. It can 
be used as a tool for general biomechanical testing for analyses of cell deformability and fatigue 
in other cell types, diseased conditions, and can also be combined with strategies to control the 
microenvironment of cells, such as oxygen tension, biological and chemical cues. 
 
INTRODUCTION:  

Red blood cells (RBCs) are the most deformable cells in the human body1. Their deformability 
is directly related to their oxygen carrying functionality. Reduced deformability in RBCs has been 
found to correlate with the pathogenesis of several RBC disorders2. Deformability measurements 
have led us a better understanding of RBC related diseases3

. The normal lifespan of RBCs can vary 
from 70 to 140 days4

. Therefore, it is important to measure how their deformability decreases 
along with the aging process, e.g., their fatigue behavior due to cyclic shear stresses.3 

Measuring RBC deformability at high throughput is challenging because of the piconewton 
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scale forces (∼10-12 N) that are applied on the individual cells. Over the past decade, many 
technologies have been developed to measure cell deformability 5. Deformation measurements 
of RBCs at the single-cell level can be performed by pipette aspiration and optical tweezers while 
bulk analyses are done by Osmotic gradient ektacytometry. Ektacytometry analyses provide an 
abundance of data which provides an opportunity to diagnose blood disorders 6, 7. Deformability 
of RBCs can also be analyzed using the viscoelastic theory by colloid probe atomic force 
microscopy. In this method, a computational analysis is applied to estimate the elastic modulus 
of RBCs considering both time-dependent and steady state. Deformability of individual RBCs can 
be measured by using single cell microchamber array method. This method analyzes each cell 
through membrane and cytosolic fluorescent markers to provide information for RBC 
deformability and the distribution of cellular characteristics in complex RBC populations to detect 
hematologic disorders. 8  

Cellular fatigue analysis has long been hampered by the lack of a quick, readily applicable, 
and quantitative method for implementation of cyclic deformation in cell membranes. This is 
possible with the utilization of electrical signal modulation and electrodeformation techniques 
implemented in a microfluidic setting. The Amplitude Shift Keying (ASK) technique as a digital 
modulation is applied through On-Off Keying (OOK) modulation in this article. The concept of 
keying refers to transmission of digital signals over the channel which requires a sine wave carrier 
signal to function9. The on and off times can be set equal. Under On-keying, RBCs enter a 
deformed state while exposed to an external electrodeformation force (Fdep)10 created by the 
nonuniform electric field. Under Off keying, RBCs are in their relaxed state. We observe the 
fatigue of RBCs, namely a progressive degradation in their ability to stretch with increasing 
fatigue cycles.  

 
PROTOCOL:  
 
1 Microfluidic Device Preparation 
1.1 Tape down the SU-8 master silicon wafer for the microfluidic channel design inside of a plastic 

14 cm petri dish and clean with N2 gas.  
1.2 Weigh 60 g of polydimethylsiloxane (PDMS) base and 6 g of PDMS curing agent in a paper 

cup. Mix the two parts using a senior tongue depressor until the mixture is a cloudy white 
color. 

1.3 Pour the PDMS mixture into the plastic petri dish containing the silicon wafer. Place the petri 
dish into a vacuum desiccator to remove air bubbles from the PDMS. 

1.4 Run the vacuum desiccator and reintroduce air in approximately 5 minutes cycles. Repeat 
until all air bubbles are removed from the features of the channels. 

1.5 Place the petri dish inside of an oven at 70˚ C for 4 hours. Once time has elapsed, remove the 
petri dish, allow cool down to room temperature, and place it on a cutting mat. 

1.6 Using a scalpel, cut out the portion of the PDMS above the silicon wafer. Place the cut out 
PDMS in between two sheets of parafilm for identifying locations of the microfluidic channels. 

1.7 Using a razor blade, cut out an individual channel from the large PDMS. Punch a 3 mm inlet 
hole and 1.5 mm outlet hole using biopsy punches respective to the two sizes (Figure 1A). 

1.8 Place the hole punched channel, with the channel side facing up, on to a clean glass slide. 
Place a 20 mm x 15 mm ITO substrate containing thin-film interdigitated electrodes on the 



   

same glass slide with electrodes facing up. 
1.9 Gently place the glass slide with PDMS and substrate into a plasma cleaner. Close the gas 

valve, turn on the pump switch and wait 2 minutes to obtain a sensor reading of 600 – 800 
mTorr. 

1.10 Turn on the power switch and wait 30 seconds. Increment the RF power knob from low 
to high and wait 1 minute. 

1.11 After waiting, reverse the sequence by turning RF to low, power switch off, pump switch 
off, and open the gas valve. 

1.12 Immediately after opening the chamber of the plasma cleaner, lift and rotate the PDMS 
so that the channel side is facing down (180˚). Place the channel on top of the ITO substrate. 
The bonding process has begun.  

1.13 Using tweezers, gently press down on the corners of the PDMS. Avoid pressing onto the 
channel itself. The bonding process is now complete. 

1.14 Load prime medium into a 1 mL syringe with a 23 -gauge needle. Carefully wet the channel 
by inserting the needle straight into the inlet well and release medium. Operate slowly. Do 
not introduce air bubbles. Incubate for 3 or more minutes.   

1.15 Remove the prime medium using a 10 µL pipette tip. Wash the channel with DEP medium 
3 times by inserting DEP medium into the channel. Keep the channel wet at all times. 
 

2 Test Fixture 
2.1 The test fixture is designed using SolidWorks, including a base housing unit and a top unit 

(Figure 1B). Then it is manufactured using a 3-axis CNC milling machine (not shown).  
2.2 Pre-solder wires into the solder cup ends of two sets of spring piston connectors. 
2.3 Insert the spring piston connectors into the top unit and create a permanent bonding by 

adding a drop of epoxy glue. 
 
 
3 Electrodeformation Working Buffer Preparation 
3.1 To prepare DEP medium, weigh 12.75 g of sucrose and 0.45 g of dextrose using a scale. 
3.2 Dissolve both powders into a single container with 150 mL of deionized (DI) water and 3.5 mL 

phosphate buffered saline (PBS). 
3.3 Using a low range conductivity tester, measure the conductivity to be  0.04 𝑆 𝑚⁄ . (Figure 2) 
3.4 Using an osmometer, confirm the osmolarity within the normal range of blood plasma, 275 

to 295 mOsm/kg of water (Figure 3). Store at 4˚ C. The DEP medium is now prepared. 

3.5 In a 15 mL tube, dissolve 0.5 g of Bovine Serum Albumin (BSA) into 10 mL of the DEP medium. 
Mix thoroughly. The Device’s prime medium is now prepared. 

4 Cell Suspension Preparation 
4.1 Wash 20 µL of whole blood by centrifuging the blood with 1 mL of PBS at 268 RCF for 3 

minutes. Discard the supernatant. 
4.2 Resuspend the RBCs in 1 mL of PBS. Gently pipette to mix. 
4.3 Wash the RBCs for 3 minutes at 268 RCF and discard the supernatant. 
4.4 Extract 5 µL of RBC pellet and wash with 1 mL of DEP medium by centrifuging at 268 RCF for 

3 minutes. 



   

4.5 Discard the supernatant and resuspend the RBCs in 1 mL of DEP medium. Gently pipette to 
mix. 

4.6 Wash the RBCs for 3 min at 268 RCF and discard the supernatant. Pipette 2 µL of RBC pellet 
into 500 µL of DEP medium. The cell suspension is now prepared. 

5 Electrodeformation Setup and Fatigue Testing 
5.1 Place the microfluidic device into the bottom part of the test fixture. Align the top part of the 

fixture to the device and assemble the two parts using two sets of nylon screws and nuts 
(Figure 4). 

5.2 Place the test fixture on the microscope stage. Locate one desired set of electrodes under the 
microscope. 

5.3 Connect the corresponding pair of electrode wires that match the located electrode set to 
the output terminal of the function generator (Figure 4).  

5.4 Remove 5 µL of DEP medium from the 3 mm inlet of the microfluidic channel. Slowly load 5 
µL of cell suspension into the inlet using a 10 µL pipette tip.  

5.5 Allow cells to settle down for 1 minute. If necessary, add additional DEP medium to the inlet 
to push cells into the channel. 

5.6 Observe the channel under 20x magnification. Use a 414/46 nm bandpass filter to enhance 
the contrast of the imaging. 

5.7 Program a sine wave with a 2 𝑉𝑅𝑀𝑆 amplitude and 3 MHz frequency.  
5.8 Press the “Mod” button to enable modulation. Change the wave mode into ASK by pressing 

the “type” option.  
5.9 Set the modulation frequency to 250 mHz which corresponds to a 4 second loading-unloading 

period  (Figure 5A). Turn on the output of the function generator. 
5.10 Record a 1-minute video every 10 minutes at 30 frames per second (fps). 
6 Characterization of Erythrocyte Deformation 
6.1 Using the VirtualDub application, open .avi files recorded in the previous step by pressing 

Ctrl+O. Use the timeline to choose a frame of interest and set the selection start and end 
frames to be identical by pressing the ‘Home’ key and then the ‘End’ key on the keyboard.  

6.2 Export the image frame. Select the Output format to be ‘JPEG’ and press ‘OK’. 
6.3 Open the ImageJ application and load the images saved in the previous step. Begin by setting 

the needed measurements by pressing Analyze → Set Measurements and ensuring the check 
boxes for ‘Area’, ‘Perimeter’, and ‘Fit Ellipse’ are checked. Press ‘OK’. 

6.4 Next, convert the image to grayscale by choosing Image → Type → 8-bit. 
6.5 Then convert the image to binary using Image → Adjust → Thresholding. In the ‘Threshold’ 

dialog box, adjust the two sliders as needed. Press ‘Apply’ and then close the ‘Threshold’ 
dialog box. 

6.6 Choose Analyze → Tools → ROI Manager. In the ROI Manager, press the checkbox labeled 
‘Show All’. Do not close this box. 

6.7 Select the ‘Wand (tracing) tool’ and select an applicable cell in the image and press ‘t’ on the 
keyboard. The selected cell will be numbered. A new cell can be selected again. Select all 
applicable cells to be measured. 

6.8 Return to the ROI Manager box and press ‘Measure’.  This opens the ‘Results’ box. Columns 
labeled Major and Minor are the lengths of the fitted ellipse major and minor axes (in pixels) 
respectively. Choose File → Save As to export the measurements as a CSV formatted file. 



   

6.9 Using any appropriate computational analysis software, calculate the quotient of Major and 
Minor. 

 
 
REPRESENTATIVE RESULTS:  

Under On-Keying phase, RBCs are stretched due to electrodeformation; under On-Keying phase, 
RBCs are relaxed (Figure 5B). When tracking individual RBCs during the 1-hour fatigue testing, we 
observed a gradual decrease in cellular deformation (Figure 5C). Deformability is quantified by 
the ratio of the major and minor axes of measured RBCs, using open-source imaging software, 
e.g., ImageJ (Figure 6). Images of interest were opened in the software program. It was not 
necessary to calibrate pixel size into length scale for the deformability measurement. Numerical 
data can be further analyzed and plotted in software, such as Excel, Origin, and MATLAB.  In this 
protocol, plot was performed in MATLAB from data collected in 60 minutes of experimentation 
in time intervals of 10 minutes. Noted deformability loss, cellular fatigue for RBCs during 1 hour 
of cyclic mechanical loading (250 mHz) was found to be -18% (Figure 7).  
 
 
FIGURE AND TABLE LEGENDS:  
Figure 1. (A) Schematic of the microfluidic channel with biopsy punched holes of 1.5 mm and 3 
mm for sample outlet and inlet, respectively. (B) Exploding view of the test fixture assembly. 
 
Figure 2. A conductivity meter was used to verify the conductivity of DEP medium to be 

0.04 𝑆
𝑚⁄ . The sensing probes at the base of the meter are submerged in the sample to obtain a 

reading. 
 
Figure 3. An osmometer was used to verify the osmotic concentration of DEP medium. Step 1 - 
Snap a sample tip into place on the sampler and load a 20 microliter of sample. Step 2 - Rest the 
sampler within the operating cradle and beneath the cradle top. Step 3 - Push the entire 
operating cradle down until it reaches a positive stop. Step 4 - The instrument runs the test for 
approximately one minute and display the result. 
 
Figure 4. Picture of the experimental setup for fatigue testing including the test fixture assembly 
and a function generator. ITO electrode pads are connected to the function generator by BNC-
to-alligator clip cable via the wires pre-soldered into the Pogo pin cups pressed into the top unit 
of the test fixture. The microfluidic device with two independent parallel channels sits on the 
bottom unit of the test fixture. 
 
Figure 5. (A) On-Off keying modulated sine wave for 1-hour fatigue testing: sine wave of 2 VRMS 
 amplitude at 3 MHz for electrodeformation action, modulation frequency of 250 mHz resulting 
in 2 s of stretching and 2 s of relaxation. (B) Under On-Keying phase, RBCs are stretched due to 
electrodeformation; under Off-Keying phase, RBCs are relaxed. (C) Electrodeformation of a 
representative cell shows gradual degradation in membrane deformation during 1 hour of cyclic 
stretching. 



   

 
Figure 6. Characterization of RBC deformability using ImageJ. Step 1 – Import the image into 
ImageJ and convert into 8-bit grayscale image. Step 2 - Adjust threshold to convert images to 
binary. Step 3 -  Select cells with the wand (tracing) tool and manage selections with the ROI 
manager. Step 4 – Select the cells to obtain measurements for major and minor axes.  
 
Figure 7. Degradation in RBC deformability due to cyclic electrodeformation. Error bar shows 
standard deviation. 
 
 
DISCUSSION: 
The ASK OOK modulation of a DEP force-inducing sine wave can be used to test the mechanical 
fatigue of RBCs over a long period of time.  In this protocol, we limited the in vitro fatigue testing 
to 1 hour to prevent the potential adverse metabolic effects on the cell deformability. 
Comprehensive fatigue testing condition can be programmed using the ASK-modulated 
electrodeformation technique. Parameters such as loading frequency, amplitude, and loading 
rate can all be programmed. The loading frequency can be programmed to values different from 
250 mHz to determine the dependence of fatigue on loading frequency as well as differences 
between cyclic loading and static loading11 
The stretching magnitude can be easily adjusted by using a different voltage level for small or 
large deformations. However, when using high voltage levels to include large deformation, it is 
noted that electrodeformation will result in flame-like shaped RBCs (Figure 6, Step 3). This can 
introduce error when fitting cell shapes with ellipse, which cut off the pointed edges of cells. 
Under this circumstance, especially when using the electrodeformation to extract membrane 
shear viscoelasticity parameters, two strategies can be used: (i) using a computational model of 
true cell shapes will provide accurate results than the simple analytical elliptical shape model; (ii) 
using a smaller voltage level to stretch cells so cell shape can be well fitted with ellipses.  
In current protocol, the medium conductivity was 0.04 S/m, which can be adjusted as needed. As 
electrodeformation-induced cellular stretching is highly related to the real part of the Clausius 
Mossotti factor, the sine wave frequency can be selected different from 3 MHz, where the key is 
to use minimum level of voltage to induce electrodeformation with negligible Joule heating 
effect. An optimum electrical excitation can be determined using DEP theory or using 
computational tool for dielectric modeling of cells, such as My DEP 12 
It should note that cell immobilization is not required in this protocol as cells undergoing 
electrodeformation are inherently exhibiting positive DEP, which moves cells to the electrode 
edges spontaneously. This allows us to perform testing on cell suspension and immobilize all cells 
interacting with the electrode and simultaneously stretching the cells. Once the testing is done, 
cells can be easily removed from the device by flushing the channel with medium. The 
characteristic of the current protocol which makes it work well with suspending cells may limit 
its application to test adherent cells. However, we can detach adherent cells from substrate using 
chemicals such as Ethylenediaminetetraacetic acid. Since the testing can be designed to be 
completed in a relatively short time from minutes to 1 hour, we should have enough time window 
for mechanical fatigue before they anchor and spread. 
In the current protocol, a commercially available ITO chip with 100-μm band interdigitated 



   

electrodes was used. Interdigitated electrode design is advantageous for measuring multiple cells 
at a time. Throughput of the measurement is also dependent on the field of observation, where 
cell size and deformability set limitation on the minimum gap of the electrodes. The band width 
of the electrodes can be further decreased to increase the number of cells of observation for 
higher throughput. The electrode materials can be other metals, such as titanium or gold; 
however, the transparency of the electrode materials may be a better choice as part of cell 
membranes can be blocked by the non-transparent electrodes. The testing can still be 
performed, if a relevant mathematical shape model of cell can be used during imaging processing.  
Theoretically, this electrodeformation and ASK-modulated electrodeformation techniques can 
work on other cell types, given the right condition, e.g., medium conductivity and electrical 
excitations. A limitation is how much elongation we can observe. RBC is a good cell model for its 
large deformability and circulating nature. Current protocol has been applied to study human 
RBCs in both health and disease and readily equipped with gas microenvironment to study 
hypoxic fatigue 11, 13.  
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