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Abstract

Climate and environment strongly influence the size, shape, and toothiness

(physiognomy) of plants' leaves. These relationships, particularly in woody non-

monocotyledonous angiosperms, have been used to develop leaf-based proxies

for paleoclimate and paleoecology that have been applied to reconstruct ancient

terrestrial ecosystems for the last ~120 million years of Earth's history. Additionally,

given that these relationships have been documented in living plants, they are

important for understanding aspects of plant evolution and how plants respond to

climatic and environmental changes. To conduct these types of analyses on modern

and fossil plants, leaf physiognomy must be measured accurately using a reproducible

methodology. This protocol describes a computer-based method for measuring and

analyzing a variety of leaf physiognomic variables in modern and fossil leaves. This

method allows for the measurement of leaf physiognomic traits, in particular variables

related to leaf serrations, leaf area, leaf dissection, and linearity that are used in the

digital leaf physiognomy proxy for reconstructing paleoclimate, as well as petiole width

and leaf area, which are used for reconstructing leaf mass per area, a paleoecological

proxy. Because this digital leaf trait measurement method can be applied to fossil

and living plants, it is not limited to applications related to reconstructing paleoclimate

and paleoecology. It can also be used to explore leaf traits that may be informative

for understanding the function of leaf morphology, leaf development, phylogenetic

relationships of leaf traits, and plant evolution.
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Introduction

Leaves are fundamental production units that facilitate the

exchange of energy (e.g., light, heat) and matter (e.g.,

carbon dioxide, water vapor) between the plant and its

surrounding environment1,2 . To perform these functions,

leaves must mechanically support their own weight against

gravity in still and windy air 3,4 . Because of these intrinsic

links, several aspects of the size, shape, and toothiness

of leaves (physiognomy) reflect the details of their function

and biomechanics and provide insight into their environment

and ecology. Prior work has quantified relationships between

leaf physiognomy, climate, and ecology across the modern

world to establish proxies that can be applied to fossil

leaf assemblages5,6 . These proxies provide important

opportunities to reconstruct paleoclimate and paleoecology

and contribute to a greater understanding of the complex

interplay between various systems of the planet throughout

its history. This article details the methods necessary

for the use of two proxies: 1) the leaf mass per area

reconstruction method to elucidate paleoecology, and 2)

digital leaf physiognomy to reconstruct paleoclimate.

Leaf dry mass per area (MA) is a frequently measured plant

trait in both neo- and paleobotany. The primary value of

MA, especially for fossil reconstructions, is that it is part of

the leaf economics spectrum, a coordinated axis of well-

correlated leaf traits that includes leaf photosynthetic rate,

leaf longevity, and leaf nutrient content by mass7 . The ability

to reconstruct MA from fossils provides a window into these

otherwise inaccessible metabolic and chemical processes

and ultimately can reveal useful information about plant

ecological strategy and ecosystem function.

Royer et al.5  developed a method to estimate the MA

of woody non-monocotyledonous (dicot) angiosperm fossil

leaves based on the area of the leaf blade and the width of

the petiole. Theoretically, the leaf petiole acts as a cantilever,

holding the weight of the leaf in the optimal position3,4 . The

cross-sectional area of the petiole, which makes up the most

significant component of beam strength, should, therefore, be

strongly correlated with the mass of the leaf. By simplifying

the shape of the petiole into a cylindrical tube, the cross-

sectional area of the petiole can be represented with the

petiole width squared, allowing leaf mass to be estimated from

a two-dimensional fossil (for more detail, see Royer et al.5 ).

Leaf area can be measured directly. Together, petiole width

squared divided by leaf area (i.e., the petiole metric; Table 1)

provides a good proxy for fossil MA and allows paleobotanists

to step into modern trait-based ecology. MA reconstruction

methods have also been expanded to broadleaf and petiolate

gymnosperms5,8 , herbaceous angiosperms8 , and ferns9 ,

which produced relationships that differ from the relationships

observed for woody dicot angiosperms and from each other.

An expanded woody dicot dataset and new regressions

equations for reconstructing the variance and mean of MA

at the site level allow the inference of the diversity of leaf

economic strategies and what strategies are most prevalent,

among woody dicot angiosperms in fossil floras10 .

The relationship between physiognomic leaf traits and their

climate has been noted for over a century11,12 . Specifically,

the physiognomy of woody dicot angiosperm leaves

is strongly correlated with temperature and moisture13 .

This relationship has formed the basis for numerous

univariate14,15 ,16 ,17  and multivariate6,18 ,19 ,20 ,21 ,22  leaf

physiognomic proxies for terrestrial paleoclimate. Both

https://www.jove.com
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univariate and multivariate leaf physiognomic paleoclimate

methods have been widely applied to angiosperm-dominated

fossil floras across all continents spanning the last ~120

million years of Earth's history (Cretaceous to modern)23 .

Two fundamental observations utilized in leaf physiognomic

paleoclimate proxies are 1) the relationship between leaf size

and mean annual precipitation (MAP) and 2) the relationship

between leaf teeth (i.e., outward projections of the leaf

margin) and mean annual temperature (MAT). Specifically,

the average leaf size of all woody dicot angiosperm species at

a locality is positively correlated with MAP, and the proportion

of woody dicot angiosperm species at a locality with toothed

leaves, in addition to the size and number of teeth negatively

correlate with MAT6,12 ,13 ,14 ,15 ,16 ,24 .

A functional link between these leaf physiognomy-climate

relationships is strongly supported by both theory and

observation1,2 ,25 . For example, although larger leaves

provide greater photosynthetic surface area, they require

greater support, lose more water through transpiration, and

retain more sensible heat due to a thicker boundary layer
1,26 ,27 . Thus, larger leaves are more common in wetter,

hotter environments because water loss through increased

transpiration effectively cools leaves and is less problematic.

In contrast, smaller leaves in drier hot climates reduce water

loss and avoid overheating instead by increasing sensible

heat loss28,29 . Details of what factors, or combination of

factors, contribute most strongly to explaining functional links

remain enigmatic for other leaf traits. For example, there

have been several proposed hypotheses to explain the

leaf teeth-MAT relationship, including leaf cooling, efficient

bud packing, enhanced support and supply of thin leaves,

guttation through hydathodes, and enhanced early season

productivity30,31 ,32 ,33 .

Most leaf physiognomic paleoclimate proxies rely on

categorical division of leaf traits rather than quantitative

measurements of continuous variables, leading to several

potential shortcomings. The categorical approach excludes

the incorporation of more detailed information captured

by continuous measurements that are strongly correlated

with climate (e.g., number of teeth, leaf linearity), which

can reduce the accuracy of paleoclimate estimates6,20 ,34 .

Additionally, in some of the leaf trait scoring methods,

the traits being categorically scored can be ambiguous,

leading to issues in reproducibility, and some traits have

limited empirical evidence to support their functional link to

climate6,15 ,16 ,35 ,36 .

To address these shortcomings, Huff et al.20  proposed

digitally measuring continuous leaf traits in a method known

as digital leaf physiognomy (DiLP). A key advantage of DiLP

over previous methods is its reliance on traits that 1) can be

measured reliably across users, 2) are continuous in nature,

3) are functionally linked to climate, and 4) display phenotypic

plasticity between growing seasons6,37 . This has led to

more accurate estimates of MAT and MAP than previous

leaf physiognomic paleoclimate methods6 . In addition, the

method accommodates the imperfect nature of the fossil

record by providing steps to account for damaged and

incomplete leaves. The DiLP method has been successfully

applied to a range of fossil floras from multiple continents

spanning a large range of geologic time6,38 ,39 ,40 ,41 ,42 .

The following protocol is an expansion of that described in

earlier work5,6 ,20 ,34 . It will explain the procedures necessary

to reconstruct paleoclimate and paleoecology from woody

dicot angiosperms fossil leaves using the DiLP and MA

reconstruction methods (see Table 1 for an explanation of

the variables measured and calculated through the use of

https://www.jove.com
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this protocol). In addition, this protocol provides steps to

record and calculate leaf traits not included in DiLP or MA

analysis but that are easy to implement and provide useful

characterizations of leaf physiognomy (Table 1). The protocol

follows the following format: 1) Imaging fossil leaves; 2) leaf

digital preparation, organized into five possible preparation

scenarios; 3) leaf digital measurement, organized into the

same five possible preparation scenarios; and 4) DiLP and

MA analyses, using the R package dilp10 .

The protocol for MA reconstructions is embedded within the

DiLP protocol because both are convenient to prepare for

and measure alongside each other. If a user is interested in

MA analyses only, they should follow the preparation steps

described in DiLP preparation scenario 2, whether or not the

leaf margin is toothed, and the measuring steps describing

petiole width, petiole area, and leaf area measurements only.

A user can then run the appropriate functions in the dilp R

package that performs the MA reconstructions.

https://www.jove.com
https://www.jove.com/
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Protocol

1. Fossil leaf imaging

1. Position the leaf fossil under the camera and ensure it is

lying as flat as possible using, for example, a sandbox or

putty to wedge under the fossil.
 

NOTE: When photographing multiple specimens on a

single block, it is best to photograph them as close-ups

separately to ensure details of the fossil are clear and

sharp. It is also useful to place the fossil on a solid dark

matte background, such as black felt or velvet.

2. Place a scale bar horizontally and in the same vertical

plane as the leaf, placing it close to the fossil but not

covering any parts of it. If there is little or no matrix

surrounding the fossil, the scale should be placed within

the photo frame and be in focus.

3. Using a camera tripod or copy stand, position the camera

directly above the fossil leaf with the lens parallel to the

rock surface. To ensure the detail of the leaf is captured

sharply, position the camera as close to the fossil as

possible while staying within the focal distance of the

lens/camera and ensuring the entire fossil is within the

frame of the photograph.
 

NOTE: If possible, it is best to use a high-resolution digital

camera and a macro lens with manual focus and enough

depth of field to crisply focus on the leaf that will be

processed.

4. Using indirect light, light the fossil as needed to clearly

see the entire outline of the specimen. It is often

necessary to readjust the lighting for each fossil.

5. Photograph the fossil leaf and label the image file

appropriately.

2. Digital preparation

NOTE: An illustration of leaf architectural terminology used

throughout these protocols is provided in Figure 1. Use the

decision tree (Figure 2) and provided examples (Figure 3)

to determine which preparation scenario is applicable to the

fossil leaf to be measured and proceed to that appropriate

section. Reference Table 2 for additional considerations in

the preparation steps. If the leaf falls under scenario 1 or 5,

the leaf cannot be prepared for quantitative leaf physiognomy

measurements.

1. Scenario 2: Entire margined leaf whose area, or half

area, is preserved or can be reconstructed.

1. Open the file in the image processing software (e.g.,

Adobe Photoshop or GIMP). Crop the image, if

necessary, which helps to reduce the final file size

but ensures that the scale bar is still included.

2. Double the width of the working area by clicking

Image > Canvas (Photoshop); Image > Canvas

Size (GIMP). Adding a new canvas to the right or left

of the current canvas is suggested.

3. If the leaf margin requires some reconstruction,

decide whether leaf area and shape can be more

reliably measured from a half leaf or whole leaf

(Figure 3).

4. Copy the leaf out of the rock matrix. Trace the whole

or half leaf, including the petiole if present, using

a lasso tool (see Table 2). Copy and paste the

selection and place it in an open area of the canvas.

Consider pasting two copies of this selection, one

being an unedited one to return to if needed to restart

the preparation process.

https://www.jove.com
https://www.jove.com/


Copyright © 2024  JoVE Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported
License

jove.com October 2024 • 212 •  e66838 • Page 6 of 29

5. Repair any damaged portions of the margin using a

line of appropriate color (typically black if on a white

background). Draw a line that spans the damaged

margin so that the margin is reliably reconstructed,

using, for example, the paintbrush or line tool. Be

sure the line is thick enough to be seen (~1-2 pt

weight) and that it connects the margin across the

damaged area.

6. Remove the petiole from the leaf, if present, using

the lasso tool.

1. Visually, follow the leaf margin along the base

until the point it contacts the petiole, which is

often darker in color and contains no distinctive

veins. Place a lasso point there. Do the same on

the other half of the leaf and place the second

point there.
 

NOTE: If the leaf base is symmetrical, the

line will be ~perpendicular to the petiole; if it's

asymmetric, the line will be at an angle.

2. Encircle the entire petiole to finish the selection.

Cut and paste, or use the move tool, to place the

petiole next to the leaf blade, but not touching it.
 

NOTE: For a cordate or lobate leaf base,

meaning the base extends below where the

petiole attaches to the leaf blade, the petiole has

the potential to rest upon the leaf base below

where the petiole attaches to the leaf blade.

Take care to cut the petiole out where it actually

attaches, trace the petiole margin closely, and

repair the resulting damaged margin. It is

recognized that this may be difficult to see in

most fossils.

7. Crop the final area of the image if necessary to

reduce file size. See Figure 3 for an example of how

the completed prepared image should appear.

2. Scenario 3: a toothed leaf whose area, or half area,

cannot be reconstructed but has ≥ two consecutive teeth

and ≥25% of the leaf preserved
 

NOTE: Tooth measurements are the only traits that can

be measured on leaves of this category, so leaves are

prepared only for these measurements.

1. Open the file in an image processing software (e.g.,

Adobe Photoshop or GIMP). Crop the image, if

necessary, which helps to reduce the final file size

but ensure the scale bar is still included.

2. Tripe to quadruple the width of the working area

by clicking Image > Canvas (Photoshop); Image >

Canvas Size (GIMP). Adding a new canvas to the

right or left of the current canvas is suggested.

3. Copy the leaf out of the rock matrix. Trace the

extent of the preserved leaf, including the petiole

if present, using a lasso tool. Do not worry about

tracing damaged portions of the margin precisely

because they will be removed. Copy and paste the

selection and place it in an open area of the canvas.

Consider pasting two copies of this selection, one

being an unedited version to return to if needed to

restart the preparation process.

4. If present, remove the petiole from the leaf using the

using lasso tool.

1. Visually, follow the leaf margin along the base

until the point it contacts the petiole, which is

often darker in color and contains no distinctive

veins. Place a lasso point there. Do the same on

https://www.jove.com
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the other half of the leaf and place the second

point there.
 

NOTE: If the leaf base is symmetrical, the

line will be ~perpendicular to the petiole, if it's

asymmetric, the line will be at an angle.

2. Encircle the entire petiole to finish the selection.

Cut and paste, or use the move tool, to place the

petiole next to the leaf blade, but not touching it.
 

NOTE: For a cordate or lobate leaf base,

meaning the base extends below where the

petiole attaches to the leaf blade, the petiole has

the potential to rest upon the leaf base below

where the petiole attaches to the leaf blade.

Take care to cut the petiole out where it actually

attaches, trace the petiole margin closely, and

repair the resulting damaged margin. This may

be difficult to see in most fossils.

5. Remove the area adjacent to damaged portions of

the margin using a lasso tool.

1. Begin the selection at a point along the margin

that bounds the damaged portion and draw

a straight line from that point to the major

vein that is perpendicular to that major vein

(Figure 4). Start the selection at the preserved

primary tooth sinus closest to the damage.

This ensures that the flank of a tooth is not

included as an internal perimeter in subsequent

measurements, and subsidiary teeth are not

measured as if they are primary teeth. This may

not be appropriate if teeth are distantly spaced,

as too much preserved margin may end up

being removed (Figure 4).

2. Proceed the selection along the major vein until

at level with the other bound of the damaged

margin, and draw a straight line perpendicular

to the major vein to the margin (Figure 4).
 

NOTE: For pinnate leaves (Figure 1A), with and

without agrophic veins (see Ellis et al.43 ), the

major vein is the primary vein (i.e., midvein).

For palmately veined leaves (Figure 1B,D), the

major vein is the nearest primary vein (e.g.,

Figure 4B). For pinnately lobed leaves (Figure

1C), if the damage is located on a pinnate lobe,

the major vein is the vein (typically a secondary

vein) that feeds the lobe.

3. Complete the selection and delete this portion

of the leaf. Repeat for all damaged portions of

the leaf.

6. Copy and paste this prepared leaf and place it in an

open area of the canvas.

7. Remove the teeth using a lasso tool.

1. Start at the leaf apex, one of the lobe apices,

or the most apical tooth of a leaf fragment, and

make a selection at each primary tooth sinus

along that leaf, lobe, or fragment (Figure 5;

see Supplementary Figure 1, Supplementary

Figure 2 for tips on how to distinguish primary

and subsidiary teeth and how to distinguish

teeth from lobes). Be sure to follow the

appropriate rules when cutting out teeth (Table

2; Supplementary Figure 3).
 

NOTE: Primary teeth often become smaller

towards the base and apex.

2. After selecting the apical sinus of the most

basal tooth, apply the extension rule (Table 2;

https://www.jove.com
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Supplementary Figure 4) to cut the last tooth

of the sequence out.

3. Remove the teeth by cutting and pasting the

teeth next to the leaf blade with the teeth

removed without touching it. If the preparation

has additional leaf lobes or fragments that

require teeth to be removed, repeat the above

steps until all teeth are removed.

8. If an extra version of the original cut-out leaf was

created, delete the extra version. Crop the final area

of the image if necessary to reduce file size. See

Figure 3 for an example of how the completed

prepared image should appear.

3. Scenario 4: a toothed leaf whose area, or leaf area, is

preserved or can be reconstructed

1. Open the file in the image processing software (e.g.,

Adobe Photoshop or GIMP). Crop the image, if

necessary, which helps to reduce the final file size

but ensure the scale bar is still included.

2. Tripe to quadruple the width of the working area

by clicking Image > Canvas (Photoshop); Image >

Canvas Size (GIMP). Adding a new canvas to the

right or left of the current canvas is suggested.

3. Decide how the leaf will be prepared. Leaf area/

shape measurements need to be made on a

whole leaf or half leaf, decide which option will

result in more accurate measurements. Tooth

measurements should be made along all sections

of preserved margin. In some cases, the leaf area/

shape measurements may occur on a different

subset of the leaf than the subset where tooth

variables are measured.
 

NOTE: In the provided example (Figure 6), it was

decided that a half leaf would be more reliably

reconstructed than a whole leaf. The preserved

margin on the bottom right (>1 preserved tooth) was

included for the tooth measurements. The following

protocol for Scenario 4 roughly follows the provided

example (Figure 6), but details may vary slightly in

different preparation contexts.

4. Copy the leaf out of the rock matrix, making sure to

include all preserved margin.

1. Trace the margin of the leaf, including the

petiole if present, using a lasso tool. Do not

trace damaged portions of the margin that will

not be included in area/shape measurements

precisely because they will be removed (e.g.,

right half of the leaf in Figure 6).

2. Copy and paste the selection, and place in an

open area of the canvas. Consider pasting two

copies of this selection, one being an unedited

to return to if needed to restart the preparation

process.

5. If present, remove the petiole from the leaf using the

lasso tool.

1. Visually, follow the leaf margin along the base

until the point it contacts the petiole, which is

often darker in color and contains no distinctive

veins. Place a lasso point there. Do the same on

the other half of the leaf and place the second

point there.
 

NOTE: If the leaf base is symmetrical, the

line will be ~perpendicular to the petiole; if it's

asymmetric, the line will be at an angle. Encircle

the entire petiole to finish the selection.

https://www.jove.com
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2. Cut and paste, or use the move tool, to place

the petiole next to the leaf, but not touching it.
 

NOTE: For a cordate or lobate leaf base,

meaning the base extends below where the

petiole attaches to the leaf blade, the petiole

has the potential to rest upon the leaf base

below where the petiole attaches to the

leaf blade. Take care to cut the petiole out

where it attaches, trace the petiole margin

closely, and repair the resulting damaged

margin (Supplementary Figure 5). This may

be difficult to see in most fossils.

6. Copy and paste the isolated leaf with the petiole

removed to create a second copy to prepare for tooth

measurements and place it in an open area of the

canvas.

7. Prepare a version of the leaf for leaf area and shape

measurements.

1. If preparing a half leaf, trim excess leaf material

off using the lasso tool so only a complete half

leaf remains. If preparing a complete leaf, do not

remove any leaf material.

2. If necessary, repair any damaged areas along

the margin using a line of appropriate color

using a line or paintbrush tool (typically a black

line for a white background). Be sure the line is

thick enough to be seen (~1-2 pt weight) and

that it connects the margin across the damaged

area.

8. Prepare a version of the leaf for tooth

measurements.

1. Remove the area adjacent to damaged portions

of the margin using a lasso tool.

1. Begin selection at a point along the margin

that bounds the damaged portion and draw

a straight line from that point to the major

vein that is perpendicular to that major

vein (Figure 4). Start the selection at the

preserved primary tooth sinus closest to

the damage. This ensures that the flank

of a tooth is not included as an internal

perimeter in subsequent measurements,

and subsidiary teeth are not measured as

if they are primary teeth. This may not be

appropriate if teeth are distantly spaced, as

too much preserved margin may end up

being removed (Figure 4).

2. Proceed the selection along the major vein

until at level with the other bound of the

damaged margin and draw a straight line

perpendicular to the major vein to the

margin (Figure 4).
 

NOTE: For pinnate leaves (Figure 1A),

with and without agrophic veins (see

Ellis et al.43  for definition and examples),

the major vein is the primary vein (i.e.,

midvein). For palmately veined leaves

(Figure 1B,D), the major vein is the

nearest primary vein (e.g., Figure 4B). For

pinnately lobed leaves (Figure 1C), if the

damage is located on a pinnate lobe, the

major vein is the vein (typically a secondary

vein) that feeds the lobe.

3. Delete the damaged portion of the leaf. Do

the same for all damaged portions of the

leaf.

https://www.jove.com
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9. Copy and paste the version prepared for tooth

measurements, with damaged portions removed,

and place in an open area of the canvas.

10. Remove the teeth using a lasso tool.

1. Start at the leaf apex, one of the lobe apices,

or the most apical tooth of a leaf fragment, and

make a selection at each primary tooth sinus

along the leaf, lobe, or fragment (Figure 5; see

Supplementary Figure 2 for tips on how to

distinguish primary and subsidiary teeth and

how to distinguish teeth from lobes). Be sure

to follow the appropriate rules when cutting out

teeth (Table 2; Supplementary Figure 2).
 

NOTE: Primary teeth often become smaller

towards the base and apex.

2. After selecting the apical sinus of the most

basal tooth, apply the extension rule (Table 2;

Supplementary Figure 4) to cut the last tooth

of the sequence out.

3. Remove the teeth by cutting and pasting the

teeth next to the leaf blade with the teeth

removed without touching it. If the preparation

has additional leaf lobes or fragments that

require teeth to be removed, repeat the above

steps until all teeth are removed.

11. If an extra version of the original cut out leaf was

created, delete the extra version. Crop the final area

of the image if necessary to reduce file size. See

Figure 3 for an example of how the completed

prepared image should appear.

3. Digital measurement

NOTE: A data entry template spreadsheet is provided as

Supplementary File 1. Reference Table 3 for additional

considerations in the measurement steps. In scenarios 1 and

5, the only step required is to record the leaf margin state in

the data entry spreadsheet (step 3.5).

1. Open ImageJ software44 . Set which measurements will

automatically be made (do this once after the program is

installed).

2. Click Analyze > Set Measurements, and select only

Area, Perimeter, and Feret's diameter. Make sure

decimal places are set to 3.

3. Open the prepared fossil leaf image by clicking File >

Open or simply by dragging and dropping the image into

the already opened ImageJ toolbar.

4. Set the scale for every new leaf image.
 

NOTE: This is a critical step and must be done for every

new leaf image to ensure accurate measurements.

1. Click on the Straight line tool. Zoom in on the

scale bar and draw the longest straight line possible

across the scale bar.

2. Click Analyze > Set Scale. In known distance, enter

the length measured in cm (to be consistent with the

unit used in the modern calibration dataset). It is not

necessary to change the unit of length. Click OK.

5. Mark the leaf as toothed (0) or entire (1) in the data entry

spreadsheet.

6. Measure petiole width if the petiole is present.

Measurements should be made on the original copy of

the leaf still in the rock matrix, as it provides much better

context.
 

https://www.jove.com
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NOTE: If the petiole is not present, in some cases, the

width of the midvein at its basalmost position can be

measured instead of the petiole. However, this should

only be done if the entire width of the midvein is

preserved (i.e., there is no lamina compressed atop

the vein or the fossil preserves the abaxial side of the

leaf) and other specimens from the same species or

morphotype shows that basal vein width is equivalent to

petiole width.

1. Draw a straight line perpendicular to the petiole,

where the petiole meets the leaf blade, or if the point

of insertion is asymmetric, draw a line perpendicular

to the petiole at the most basal point of insertion.

It is important to draw this line carefully. Thus, it is

recommended to zoom in on this area of the leaf to

make it easier to draw the line precisely.
 

NOTE: There are special circumstances where this

step needs to be modified, including if, at the

most basal point of insertion, there exists damage,

trichomes, nectaries, thorns, or other features that

prevent accurate measurements of petiole width. In

these cases, measure the petiole width at the first

point below the feature where the measurement can

be reliably made.

2. Click Analyze > Measure, or use a shortcut to

measure the length of the line drawn. Draw the same

line on the image to create a record of exactly where

the measurement was made by clicking Edit > Draw

or using a shortcut. Change the color of the line using

a tool on the main toolbar (color picker), if necessary.

3. Once the line is drawn, save the image, preferably

under a modified file name.

4. Record the length of this line under petiole width in

the data entry spreadsheet.

7. Prepare leaf for additional measurements by making the

image black and white. To do so, click Image > Type >

8 bit.

8. Threshold the image by clicking Image > Adjust >

Threshold or use the shortcut. A box titled Threshold

will open and change part of the image to red. If the leaf

is light in color and the background is dark, click Dark

Background.

9. Adjust the threshold using the slider bar until the interior

of the leaf is red and is distinct from the background. This

is a critical step and an easy place to produce imprecise

data. Make sure that the red area corresponds exactly to

the leaf (i.e., all the perimeter of the leaf is red and no

more), by zooming in on some sections of the margin.

Gaps of red within the leaf interior are acceptable and do

not affect the measurements.
 

NOTE: If the outline of the leaf is not well defined,

first attempt to adjust the threshold while zoomed in to

confirm that the outline of the leaf is red. If poor contrast

between the fossil and the background prevents a

reliable threshold from being applied, use the paintbrush

tool to add a solid outline to the leaf perimeter in

areas where contrast is too poor. Alternatively, return

the leaf to the image processing software (e.g., Adobe

Photoshop or GIMP) and adjust the contrast of the

isolated leaf layers or the color of the background to

better differentiate them.

10. Measure leaf area and shape for leaves prepped in

scenarios 2 (step 2.1) and 4 (step 2.4).
 

NOTE: Use Figure 2 and Figure 6B as a guide for which

variables are measured on which components of the

https://www.jove.com
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prepared image. If leaves were prepared in scenario 3

(step 2.2), skip this step and proceed to step 3.11.

1. Measure the leaf prepared for leaf area and shape

measurements, which should have only its petiole

removed (if a petiole was present). Select the Wand

tool. Click on the interior of the leaf. The entire leaf

should be outlined in yellow—confirm the outline is

correct.

2. Make measurements by clicking Analyze >

Measure or using the shortcut.

3. If the area measured is prepared as a whole leaf,

record area, perimeter, Feret, and minimum Feret

in the data entry spreadsheet. If area measured is

prepared as half leaf, only record Feret and proceed

to next step.

4. If the area measured is a half leaf, measure the

artificial middle perimeter of the leaf, which is the

length of the artificial perimeter that results from

cutting the leaf in half (Figure 6B). If the area

measured is the whole leaf, skip this step and step

3.10.5.
 

NOTE: Measuring the artificial middle perimeter

allows the blade perimeter to be calculated from

half leaves (see step 3.10.5 below). Blade perimeter

is not used in variables included in DiLP and MA

analyses but is used for other variables useful for

physiognomy characterization (e.g., shape factor,

compactness; Table 1).

1. Select the segmented line tool by right clicking

the Line tool. Trace the entire length of the

artificial middle perimeter.

2. Click Analyze > Measure or use the shortcut to

measure the length. This measurement will be

used in the formula to calculate blade perimeter

below (step 3.10.5).

5. If the area measured is a half leaf, modify

measurements as you enter them in the data entry

spreadsheet by multiplying the area by 2, multiplying

the minimum Feret by 2, and calculating the blade

perimeter by first subtracting the artificial middle

perimeter from the half leaf perimeter and then

multiplying by 2 using the following formula:
 

Blade perimeter = (perimeter - artificial middle

perimeter) x 2

6. If a cut-out petiole is present, measure its area. If not

present, measuring is completed for scenario 2, but

proceed to step 3.11 for scenario 4.

1. Click the cut-out petiole with the wand tool.

The petiole should be outlined in yellow. Make

measurements by clicking Analyze > Measure

or using the shortcut. Record area under petiole

area in the data entry spreadsheet.

7. For scenario 2 (step 2.1), measuring is now

completed; for scenario 4 (step 2.3), proceed to the

next step.

11. Measure tooth variables for leaves prepped in scenarios

3 (step 2.2) and 4 (step 2.3).

1. Measure the raw blade. With the wand tool, select

the interior of the raw blade (i.e., leaf prepared

for tooth measurements that still has its teeth;

Figure 6B). It should be outlined in yellow. Make

measurements by clicking Analyze > Measure or

using the shortcut.
 

NOTE: Depending on how the leaf was prepped,

it may be necessary to measure several disjunct

sections, adding their areas together (e.g., Figure

https://www.jove.com
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6B). Alternatively, you can select multiple sections at

a time by selecting a second section with the wand

tool while holding the Shift key.

2. Record area and perimeter under raw blade

area and raw blade perimeter in the data entry

spreadsheet.

3. Measure the internal raw blade. Select the interior

of the internal raw blade (i.e., leaf prepared for

tooth measurements that has the teeth removed;

Figure 6B). It should be outlined in yellow. Make

measurements by clicking Analyze > Measure or

using the shortcut.
 

NOTE: Depending on how the leaf was prepped,

it may be necessary to measure several disjunct

sections, adding their areas together (e.g., Figure

6B). Alternatively, you can select multiple sections at

a time by selecting a second section with the wand

tool while holding the Shift key.

4. Record area and perimeter under internal raw blade

area and internal raw blade perimeter in the data

entry spreadsheet.

5. Measure the length of cut perimeter. Remove the

threshold to see the leaf clearly, click Reset in

the threshold box or click Edit > Undo—the latter

will usually also remove the black and white 8-bit

conversion. Select the segmented line tool and trace

the full length of the cut perimeter on the raw blade.

6. Measure by clicking Analyze > Measure or using

the shortcut. If there are multiple portions, repeat

the previous steps to measure the length of cut

perimeter of each portion. Record the length, or the

sum of lengths, under length of cut perimeter in the

data entry spreadsheet.
 

NOTE: The cut perimeter is introduced through

preparation of the leaf by removing damage. In

most cases, this is different from the artificial middle

perimeter (Figure 6B).

7. Count primary and subsidiary teeth, if present.
 

NOTE: See Supplementary Figure 2 for tips on

how to distinguish between primary and subsidiary

teeth.

1. If the threshold is not already removed, remove

it now. To remove the threshold, click Reset

in the threshold box or click Edit > Undo—the

latter will usually also remove the black and

white 8-bit conversion.

2. Count the number of primary teeth (see

Supplementary Figure 2 for tips on how to

distinguish primary and subsidiary teeth). Select

the Multi-Point Tool. It may be necessary to

right-click the Point Tool first, to select the

Multi-Point Tool. Click on each primary tooth

to number it.

3. To remove a point selected by mistake, press

Alt key (Windows OS) or Command/cmd or

option (Mac OS) while at the same time clicking

the point. Record the final number under # of

primary teeth in the data entry spreadsheet.

4. Clear the multi-point tool counts and

annotations by clicking Edit > Selection >

Select None or use the keyboard shortcut.

5. Count the total number of teeth (i.e., all primary

and subsidiary teeth present on leaf). Select

the Multi-Point Tool. It may be necessary to

right click the Point Tool first, to select the

https://www.jove.com
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Multi-Point Tool. Click on each tooth, including

primary and subsidiary, to number it.
 

NOTE: Counting the total number of teeth,

rather than the number of subsidiary teeth,

ensures that no teeth are double counted.

The total number of teeth is subtracted by

the number of primary teeth to determine the

number of subsidiary teeth (see step 3.11.7.6).

6. To remove a point selected by mistake, press

Alt key (Windows OS) or Command/cmd or

option (Mac OS) while at the same time clicking

the point. Subtract the number of primary teeth

from the total number of teeth to determine

the number of subsidiary teeth. Record this

under # of subsidiary teeth in the data entry

spreadsheet.
 

NOTE: Some users prefer to make tooth counts

when preparing leaf images rather than when

measuring.

4. Running analyses in R software

NOTE: The following steps require the R package dilp11 .

The data entry spreadsheet is read into R and used by the

package. Refer to the Additional Instructions tab in the data

entry spreadsheet (Supplementary File 2). The R script can

accommodate the analysis of multiple sites simultaneously or

a single site.

1. Open R using your preferred environment (R Studio

is recommended). For an introduction to R, see,

for example, https://cran.r-project.org/doc/manuals/r-

release/R-intro.pdf.

2. Install the dilp package in your R session. See the

following website for more information on how to install

the package and run its associated functions: https://

cran.r-project.org/package=dilp

3. Read in the .csv file containing the fossil woody dicot

angiosperm leaf trait data (i.e., data recorded in the data

entry spreadsheet).

4. Run the function dilp() for mean annual temperature

(MAT) and mean annual precipitation (MAP)

reconstructions with associated error. Results for MAT

and MAP are reported from a multiple linear regression

model (MLR; i.e., DiLP) and two single linear regression

models (SLR; i.e., leaf area and margin analyses).

Run the function lma() for leaf mass per area (MA)

reconstructions at the morphotype and site levels.

5. After running dilp(), it is recommended to check

for potential data collection issues and confirm data

quality by looking at the outliers and error objects

in the returned dilp() results. Alternatively, use the

function dilp_processing() followed by dilp_outliers() and

dilp_errors(). Address any flagged issues by referencing

the prepared specimen and potentially remeasuring it. It

is recommended that the original data file be edited and

then re-read back into R.

6. Determine if the fossil site falls within the leaf

physiognomic multivariate space of the calibration data

set using the function dilp_cca().

Representative Results

A previously published dataset of leaf physiognomy

measurements from the early Eocene McAbee fossil site

in south-central British Columbia was used to provide

an example of representative results using both the

digital leaf physiognomy (DiLP) and leaf mass per

area (MA) reconstruction methods (Lowe et al.38 ; data

https://www.jove.com
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provided in Supplementary File 2). The site provides an

opportunity to reconstruct paleoclimate and paleoecology

during the warmest interval of the Cenozoic (the

Early Eocene Climatic Optimum) in an upland and volcanic

landscape38,45 ,46 ,47 . Fossil assemblages were sampled

from two separate horizons in a lacustrine sequence, named

H1 (28 cm thick) and H2 (27 cm thick), pooled over a narrow

range of stratigraphy using a census technique, whereby all

specimens able to be assigned a morphotype were collected

or counted38,48 .

The McAbee leaf physiognomic data passed the error checks

flagged by dilp_errors(), and seven outliers flagged by

dilp_outliers() were double-checked to ensure the values

represent true variation in data and not a methodological

mistake. The data was subsequently run through the dilp()

function to produce paleoclimate and the lma() function for

leaf mass per area reconstructions.

MA reconstructions and the lower and upper bounds of their

95% prediction intervals are reported in Table 4 at both

the species- and site level, using equations presented in

Royer et al.5  and Butrim et al.10 . Reconstructed values are

within the range of MA typical for modern terrestrial species

(30-330 g/m2 )49 . Using thresholds discussed in Royer et

al.5 , most species have a reconstructed MA that aligns

with leaf life spans of <1 year (≤87 g/m2 ), some ~1 year

(88-128 g/m2 ), while none are typical of >1 year (≥129

g/m2 ). Reconstructions of site MA mean, and variance at

McAbee reflect the prevalence and diversity of leaf economic

strategies at a site10,50 . There are no prominent differences

between site mean and variance between H1 and H2, and

thus, there is no evidence that the composition and diversity

of leaf economic strategies varied between the two points in

time. Additionally, the site-mean reconstructions made using

the equations of Royer et al.5  and Butrim et al.10  were very

similar.

Reconstructions of mean annual temperature (MAT) and

mean annual precipitation (MAP) using multiple linear

regression (DiLP) and single linear regression (leaf margin

and leaf area analyses) equations presented in Peppe et

al.6  are shown in Table 5. Paleoclimate estimates are most

reliably inferred if the leaf physiognomy of the fossil leaf

assemblages occurs within the physiognomic space of the

calibration dataset. This is assessed through the canonical

correspondence analysis (CCA) analysis step carried out by

the function dilp_cca(). Both McAbee H1 and H2 fall within

the range of leaf physiognomy observed in the calibration

dataset (Figure 7A). If sites had reconstructed values that

fell outside calibration space, paleoclimate reconstructions

should be interpreted cautiously (e.g., through comparison to

independent lines of evidence; see Peppe et al.6  for further

discussion). Reconstructed MAT and MAP for both H1 and

H2 are consistent with a temperate seasonal biome (Figure

7B,C), which agrees well with independent lines of evidence,

including nearest living relative based inferences of both the

fossil floral and insect communities at McAbee45 .

https://www.jove.com
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Figure 1: Leaf physiognomy and architectural terminology throughout this article. (A) A pinnately veined, unlobed, and

entire-margined leaf, (B) a palmately veined, unlobed, and toothed leaf, (C) a pinnately veined, lobed, and entire-margined

leaf, (D) a palmately veined, lobed, and toothed leaf. Please click here to view a larger version of this figure.

https://www.jove.com
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Figure 2: Flow chart of the method. A flowchart demonstrating how different leaf preservation conditions and leaf types

determine what general type of leaf traits can be measured reliably (yellow box). This determines which preparation scenario

will be followed in the protocol, and in which columns data will be entered in the data entry spreadsheet (bullet points).

Please click here to view a larger version of this figure.
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Figure 3: Different preparation scenarios. Different preparation scenarios demonstrating examples of completed digitally

prepared images ready for the measurement phase. (A) Scenario 1, entire margined leaf whose area, or half area, cannot

be reconstructed, (B) Scenario 5, toothed leaf whose area, or half area, cannot be reconstructed and does not have ≥2

consecutive teeth and/or ≥25% of the leaf preserved, (C) Scenario 2, entire margined leaf whose area, or half area, is

preserved or can be reconstructed, (D) Scenario 3, a toothed leaf whose area, or half area, cannot be reconstructed but has

≥2 consecutive teeth and ≥25% of the leaf preserved, (E) Scenario 4, a toothed leaf whose area, or half area, is preserved or

can be reconstructed. Please click here to view a larger version of this figure.
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Figure 4: Illustration of damage removal. Illustrating how to cut out damaged margin, and the leaf area adjacent to that

damaged margin. Dashed red lines demonstrate how selections are made with the lasso tool. Note that the bounds of

damage were intentionally started at the sinuses of primary teeth (see Supplementary Figure 2 for help differentiating

primary from subsidiary teeth). (A) A pinnately veined leaf where the selection is extended to the mid-vein. (B) A palmately

veined leaf where the selection is extended to the nearest primary vein. Please click here to view a larger version of this

figure.
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Figure 5: Illustrating an example of how to cut out teeth. (A) Dashed red lines demonstrate how selections are made with

the lasso tool. Note that in this case, the teeth are compound, so selections were made between primary sinuses only (see

Supplementary Figure 2 for help differentiating primary from subsidiary teeth), (B) a zoomed-in perspective of how teeth

selection was made, with red dots representing where the mouse was clicked during selection, (C) the copy of the leaf when

the teeth are removed. Please click here to view a larger version of this figure.
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Figure 6: Illustration of preparation scenario 4. Illustration of preparation decisions and measuring steps for an example

leaf prepared in scenario 4. (A) A preparation scenario where it was decided that a half leaf provided the most reliable leaf

shape and area measurements, and preserved margins on both medial halves were included for tooth measurements. (B)

An example demonstrating which variables are measured on various components of the prepared leaf. Bolded text highlights

measurements needed for DiLP and MA analyses, while non-bolded text (blade perimeter, minimum Feret, and artificial

middle perimeter) highlights measurements that are not required but useful for additional physiognomic characterizations

(e.g., shape factor and compactness; Table 1). Please click here to view a larger version of this figure.
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Figure 7: Representative results. Results from two fossils horizons (H1 and H2) sampled at the early Eocene McAbee

Fossil Beds from Lowe et al.38 . (A) Canonical correspondence analysis showing the representation of multivariate leaf

physiognomy in the calibration dataset. Calibration data is from Peppe et al.6 . The leaf physiognomy of the two McAbee

horizons are overlain and occur within the calibration space. (B and C) Temperature and precipitation estimates, and their

associated uncertainty (standard errors of the models), using equations presented in Peppe et al.6  of the two McAbee

horizons overlain on a Whittaker Biome diagram. (B) Estimates reconstructed using the Digital Leaf Physiognomy (DiLP)

multiple linear regressions models (MLR), (C) Estimates reconstructed using the leaf area analysis (LAA) and leaf margin

analysis (LMA) single linear regressions (SLR) equations of the two McAbee horizons overlain on a Whittaker Biome

diagram. Please click here to view a larger version of this figure.

Table 1: Leaf physiognomic variables. Variables that are

measured and/or calculated and applied in predictive models

using this protocol to reconstruct leaf dry mass per area

(MA), mean annual temperature (MAT), and mean annual

precipitation (MAP). MAT and MAP are reconstructed with

equations presented in Peppe et al.6  using a multivariate

approach for Digital Leaf Physiognomy (DiLP) and univariate

approaches for leaf margin analysis (LMA) and leaf area

analysis (LAA). Variables listed as Other are not used in

MA, DiLP, LMA, and LAA analyses but are still measured

and calculated using this protocol because they are easy

to implement and provide useful characterizations of leaf

physiognomy. Please click here to download this Table.

Table 2: Additional considerations and explanations for

preparation steps. Please click here to download this Table.

Table 3: Additional considerations and explanations for

measuring steps. Please click here to download this Table.

Table 4: Reconstructions of leaf dry mass per area (MA) and

associated upper and lower bounds of the 95% prediction

intervals for McAbee Fossil Beds from Lowe et al.38 .

Reconstructions are made for morphotype mean5 , site

https://www.jove.com
https://www.jove.com/
https://www.jove.com/files/ftp_upload/66838/66838fig07large.jpg
https://www.jove.com/files/ftp_upload/66838/Table 1_RE.xlsx
https://www.jove.com/files/ftp_upload/66838/Table 2_RE.xlsx
https://www.jove.com/files/ftp_upload/66838/Table 3_RE.xlsx
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mean5,10 , and site variance10 . Please click here to download

this Table.

Table 5: Reconstructions of mean annual temperate (MAT)

and mean annual precipitation (MAP) for Horizon 1 (H1) and

2 (H2) at the early Eocene McAbee Fossil Beds using the

multiple linear regressions (MLR) of Digital Leaf Physiognomy

(DiLP) and the single linear regressions (SLR) of leaf margin

analysis (LMA) and leaf area analysis (LAA) presented in

Peppe et al.6 . Please click here to download this Table.

Supplementary Figure 1: Quercus rubra leaf from

Harvard Forest illustrating the lobe vs. tooth rule. Line

segments p and d are defined in text. Scale bars = 1 cm.

Please click here to download this File.

Supplementary Figure 2: Betula lutea leaf from Harvard

Forest illustrating the rules for differentiating subsidiary

teeth from primary teeth. The isolated leaf segment has

been magnified 2X. The blue line connects sinuses with the

greatest degree of incision (i.e., primary sinuses), and teeth

associated with these sinuses are considered primary (blue

arrows). Red dots mark teeth that can be differentiated as

a subsidiary because their apical sinuses are incised to a

lesser degree. Teeth denoted by the red arrows have a similar

degree of incision compared to the primary teeth but can be

identified as subsidiary by a relatively thinner gauged principal

vein compared to the primary teeth. Scale bars = 1 cm. Please

click here to download this File.

Supplementary Figure 3: Illustration of tooth selection,

the pinnate lobe rule, and the lobe priority rule. (A)

Tooth selection for a Hamamelis virginiana leaf from Huyck

Preserve. The darkened areas correspond to leaf tissue that

is included in total tooth selection because subsidiary teeth

are differentiated from primary teeth. (B) Quercus alba leaf

from IES illustrates the lobe priority rule. The darkened areas

are measured as lobes, and the undarkened are measured

as teeth, but all projections are considered lobes via the lobe

priority rule. Scale bars = 1 cm. Please click here to download

this File.

Supplementary Figure 4: Acer saccharum leaf from

Allegheny National Forest illustrating the extension and

solitary tooth rules. Dashed lines depict tooth selections.

The solid line depicts the axis of symmetry for the associated

tooth. The black area is a weight used to flatten the leaves

for photography. Scale bars = 1 cm. Please click here to

download this File.

Supplementary Figure 5: Illustrating the ideal way to cut

a petiole out that is positioned on top of a cordate base.

Please click here to download this File.

Supplementary File 1: Data entry template for all

measured digital leaf physiognomy variables. This file

should not be modified, as it will be used as the input file for

the R package. Please click here to download this File.

Supplementary File 2: Example data from McAbee fossil

beds from Lowe et al.38 . This data was used to generate

Figure 7 and for the discussion of representative results.

Please click here to download this File.

Supplementary File 3: Rules document for fossil digital

leaf physiognomy. Please click here to download this File.

Discussion

This article presents how continuous traits of leaf

physiognomy can be measured on woody dicot angiosperm

fossil leaves and subsequently applied to proxies developed

from modern calibration data to reconstruct paleoclimate

and paleoecology. This requires that care be taken to align
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methodological steps with those represented in the proxy

calibration datasets5,6 ,10 . This consideration starts before

the application of this protocol during fossil leaf collection,

particularly with respect to sample size. Pooling fossil leaf

assemblages across as narrow a range of stratigraphy

as possible to obtain a suitable number of measurable

specimens and morphotypes to minimize time averaging

is recommended. Limiting paleoclimate reconstruction to

sites with at least 350 identifiable specimens and at

least 15-20 woody dicot angiosperm morphotypes is also

recommended19,51 ,52 . Further, when choosing leaves for

analyses, measuring as many leaves per morphotype

as possible and, at minimum, choosing specimens that

represent the variability of leaf physiognomy within a

morphotype is recommended.

Further care must be taken while implementing the

preparation and measuring sections to remain consistent

with the calibration dataset. Steps carried out during the

preparation stages have the greatest potential for subjectivity

and varied results between users. However, if the protocol is

followed deliberately and the additional considerations tables

(Table 2, Table 3) and rules document (Supplementary File

3) are referenced often, this method results in objective and

reproducible measurements of leaf physiognomy. For users

new to the method, confirming that the leaves have been

prepared correctly with someone who has more experience is

suggested. Special care needs to be taken when measuring

petiole width for MA reconstructions. Because these values

are squared, inaccuracy in the measurements will become

exaggerated. Incomplete preservation and damage can alter

petiole dimensions and should be carefully avoided.

There are some limitations to these methods that are

worth noting. Most importantly, the proxy reconstructions

included in the dilp R package are for woody dicot

angiosperms only and, thus, may exclude other plant groups

that were prominent components of ancient communities.

However, additional leaf petiole-based proxies for species-

level MA have been published for petiolate and broadleaf

gymnosperms5,8 , herbaceous angiosperms8 , and ferns9 ,

which a user could incorporate separately if desired.

The exclusion of prominent plant groups in communities

beyond woody dicot angiosperms is likely most impactful to

reconstructions of site-level MA mean and variance, as they

will provide an incomplete perspective of economic strategies

within the entire community. Phylogenetic history influences

the occurrence of leaf teeth23 , introducing the potential

that analyzing fossil communities with novel taxonomic

composition may impart uncertainty in resulting estimates,

though the realization of this potential influence has not yet

been tested and demonstrated.

Fossil leaves also need to be adequately preserved to

incorporate quantitative measurements of leaf physiognomy

beyond the margin state. For DiLP, this is especially true

for entire-margined leaves, as they can only contribute

information beyond the margin state if the whole leaf, or

half leaf, is preserved or can be reconstructed. Similarly,

leaves can only be incorporated into MA reconstructions if

(1) both their petiole at its insertion to the leaf blade is

preserved or, in specific cases, if the base of the leaf and

the basal most portion of the midvein is preserved (see

Note in step 3.6), and (2) if the size of the leaf can be

estimated, either through whole leaf measurement or half

leaf reconstruction. This means some morphotypes may be

excluded altogether from site-level MA analyses. Lastly, time

is a limitation with this protocol, as univariate alternatives for
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paleoclimate reconstructions take comparatively less time to

produce.

Despite these limitations, the use of DiLP and MA

reconstruction methods still has several advantages over

other methods. MA reconstructions are one of the only

ways to reconstruct leaf economic strategies in the fossil

record, and the use of two-dimensional petiole width and

leaf area measurements allows reconstructions to be done

using common impression/compression leaf fossils. For

DiLP, the incorporation of multiple continuous measurements

that are functionally linked with climate improves the

reproducibility of measurements and the accuracy of resulting

climate reconstructions6,13 . This protocol is designed to

accommodate the incomplete nature of the fossil record

by permitting leaf toothiness measurements to be made

using leaf fragments. Although continuous measurements

of leaf area provide more information about leaf size,

DiLP MAP estimates can be complemented by those

using leaf size classes in an effort to increase sample

size16,53  or through the incorporation of vein scaling

estimates of leaf area42,54 ,55 . As with most involved

methods, the time efficiency of this protocol will improve

as a user becomes more experienced and confident,

particularly in the preparation steps. The fact that the site-

level DiLP measurements have been made following this

protocol for >150 modern6,10 ,56  and at least 22 fossil

assemblages to date attest to its feasibility6,38 ,39 ,40 ,41 ,42 .

Lastly, comprehensive measurements of leaf physiognomy

have applications beyond those discussed here and may

be useful in describing other aspects of plant ecology,

physiology, evolution, and development, with application to

both modern56  and paleo studies40 .

In summary, the implementation of the methods detailed

in this article allows a user to reconstruct paleoclimate

and paleoecology using robust and reproducible methods.

These methods provide an important opportunity to showcase

past examples of climate and ecosystem responses to

environmental perturbations and to provide further insight into

the complex interactions of Earth's natural systems.
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